Hymac 580 C Transmission Help

Discuss excavators here

Topic author
strontium90
Posts: 13
Joined: Wed Nov 09, 2016 7:32 pm
Real name: alex smyth
Has thanked: 5 times
Been thanked: 7 times
Flag: Great Britain

Hymac 580 C Transmission Help

Post #1 by strontium90 » Wed Dec 05, 2018 9:31 am

I need some advice...I heard a lot of noise from the transmission on our Hymac 580 C.
After removing the track and drive chain I found the bearing, located in the frame housing (brake side) for the output shaft had disintegrated and the transfer pinion shaft and large output gear are wrecked.
I've removed output shaft but to remove transfer shaft, I need to:_

1) Remove plug, secured by circlip, located between Chain case and track motor....Workshop manual says to use "drawing Bolts" but I need to know thread size e.g. 1/2" UNF?
IMAG1312.jpg

2) remove bearing retainer located beneath Brake pulley...again, which size of drawing bolts required?
IMAG1315.jpg

3) Is there a part of the outer bearing race left in the housing in the frame in these pictures and how to remove them?
IMAG1309.jpg


Some more pics of the nightmare

363386_3S06GHZAWAAS01543853803.jpg

IMAG1308.jpg
IMAG1311.jpg
IMAG1314.jpg
You do not have the required permissions to view the files attached to this post.


Jeremy Rowland
Moderator
Posts: 7154
Joined: Sun Aug 05, 2007 8:36 pm
Real name: Jeremy Rowland
Has thanked: 1157 times
Been thanked: 963 times

Re: Hymac 580 C Transmission Help

Post #2 by Jeremy Rowland » Wed Dec 05, 2018 11:56 am

Alex this type of failure is not unknown on the 580 series of machines; bearings should be off the shelf, the gears should be available second hand from various sources, PM me if you get stuck, all the threads will be either UNF or UNC while I cannot tell you the exact threads just look and if it appears to be a coarse thread then it is UNC and a fine thread is UNF hope that helps.

Jeremy


Topic author
strontium90
Posts: 13
Joined: Wed Nov 09, 2016 7:32 pm
Real name: alex smyth
Has thanked: 5 times
Been thanked: 7 times
Flag: Great Britain

Re: Hymac 580 C Transmission Help

Post #3 by strontium90 » Wed Dec 05, 2018 8:27 pm

Thanks..I'm away for a few days so won't be back till Monday..Will let u know how I get on..


Return to “Excavators”

Who is online

Users browsing this forum: No registered users and 4 guests