Problems posting ?

How can we improve CMN? Please post your suggestions here!
Do you have problems with the site? Post here!
Do you have problems with the registration or problems to log in? Contact us at webmaster (at) classicmachinery.net

Also check out our How-To!
User avatar

modelman093
Posts: 616
Joined: Wed Jan 23, 2008 12:18 am
Real name: Angus Shapland
Has thanked: 3 times
Been thanked: 64 times
Flag: Great Britain

Re: Problems posting ?

Post #11 by modelman093 » Sun Nov 07, 2010 12:42 am

Site Admin wrote:Ok, we might have found the problem.
Everything should run fast as usual now!

Definite improvement!
AS

User avatar

Holger
Site Admin
Posts: 5509
Joined: Tue Jun 12, 2007 8:13 pm
Has thanked: 210 times
Been thanked: 111 times
Flag: Sweden

Re: Problems posting ?

Post #12 by Holger » Sun Nov 07, 2010 2:11 pm

Great! :-)
Some resources:
How-To

User avatar

jcb4cx
Posts: 760
Joined: Sat Jan 23, 2010 7:11 pm
Real name: graham
Has thanked: 92 times
Been thanked: 62 times
Flag: Great Britain

Re: Problems posting ?

Post #13 by jcb4cx » Sun Nov 07, 2010 2:26 pm

yes my last post was back to normal :thumbup:
every village has one , is yours missing you

User avatar

Holger
Site Admin
Posts: 5509
Joined: Tue Jun 12, 2007 8:13 pm
Has thanked: 210 times
Been thanked: 111 times
Flag: Sweden

Re: Problems posting ?

Post #14 by Holger » Sun Nov 07, 2010 2:31 pm

:claphands:
Some resources:
How-To


Return to “Support and Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest