Welcome to the new version of CMN!
Some help showing the new functions How-To

How-to: Browsing the forum effectively

picture posting

How can we improve CMN? Please post your suggestions here!
Do you have problems with the site? Post here!
Do you have problems with the registration or problems to log in? Contact us at webmaster (at) classicmachinery.net

Also check out our How-To!
User avatar

newjcb123uk
Posts: 664
Joined: Sun Aug 05, 2007 3:33 am
Real name: Christopher McLaughlin
Location: BELFAST
Been thanked: 3 times
Contact:

Re: picture posting

Post #11 by newjcb123uk » Sat Apr 03, 2010 2:23 am

Well Bruce :thumbup: did they come out in the order you uploaded them :insomnia:
Image
"A man reaps what he sows"


bruce oz
Posts: 48
Joined: Thu Jun 12, 2008 12:41 am
Real name: bruce colyer

Re: picture posting

Post #12 by bruce oz » Sat Apr 03, 2010 11:57 am

hello newjcb123uk ,in reverse order ,but in sequence ,i see in your pic that the size of pic didn't make any different either to were the were placed ? ,so not sure what happened,bruce oz

User avatar

Site Admin
Site Admin
Posts: 5493
Joined: Tue Jun 12, 2007 8:13 pm
Has thanked: 208 times
Been thanked: 108 times
Flag: Sweden

Re: picture posting

Post #13 by Site Admin » Sat Apr 03, 2010 6:23 pm

Hm, this should not happen, and it was ok until some days/weeks ago.
I will check!
Some resources:
How-To

User avatar

Site Admin
Site Admin
Posts: 5493
Joined: Tue Jun 12, 2007 8:13 pm
Has thanked: 208 times
Been thanked: 108 times
Flag: Sweden

Re: picture posting

Post #14 by Site Admin » Sat Apr 03, 2010 6:24 pm

Just checked ...
Attachment display order: Display attachments ordered by time.
Setting is: Ascending
Some resources:
How-To

User avatar

Site Admin
Site Admin
Posts: 5493
Joined: Tue Jun 12, 2007 8:13 pm
Has thanked: 208 times
Been thanked: 108 times
Flag: Sweden

Re: picture posting

Post #15 by Site Admin » Sat Apr 03, 2010 6:25 pm

I will try:
You do not have the required permissions to view the files attached to this post.
Some resources:
How-To

User avatar

Site Admin
Site Admin
Posts: 5493
Joined: Tue Jun 12, 2007 8:13 pm
Has thanked: 208 times
Been thanked: 108 times
Flag: Sweden

Re: picture posting

Post #16 by Site Admin » Sat Apr 03, 2010 6:26 pm

Works for me :dizzy:
They are shown in the order they are uploaded :insomnia:
Some resources:
How-To

User avatar

Neversweat
Posts: 2489
Joined: Mon Dec 24, 2007 6:10 pm
Real name: Steve
Location: Theale Near Reading Berkshire
Has thanked: 893 times
Been thanked: 809 times
Flag: Great Britain

Re: picture posting

Post #17 by Neversweat » Sat Apr 03, 2010 8:57 pm

Hmm - it hardly ever works for me which is why i usually use photobucket - i've tried uploading them in the order i want them displayed but that doesn't always work and even when i edit the post and change the order its ok on the edit page but wrong on the "shown" page
Still its only now and again i need them in sequence so its no big problem :thumbup: :thumbup:
Thanks
Steve :wave:

User avatar

Site Admin
Site Admin
Posts: 5493
Joined: Tue Jun 12, 2007 8:13 pm
Has thanked: 208 times
Been thanked: 108 times
Flag: Sweden

Re: picture posting

Post #18 by Site Admin » Sat Apr 03, 2010 9:29 pm

Strange, sorry, but that problem never occured to me.
Still, I will check this out!
Some resources:
How-To

User avatar

Site Admin
Site Admin
Posts: 5493
Joined: Tue Jun 12, 2007 8:13 pm
Has thanked: 208 times
Been thanked: 108 times
Flag: Sweden

Re: picture posting

Post #19 by Site Admin » Wed Jun 02, 2010 5:04 pm

I had a programmer looking at the problem and he did find some codes to fix.
Could you please try again and report if the problem still exists?!?
Some resources:
How-To

User avatar

Neversweat
Posts: 2489
Joined: Mon Dec 24, 2007 6:10 pm
Real name: Steve
Location: Theale Near Reading Berkshire
Has thanked: 893 times
Been thanked: 809 times
Flag: Great Britain

Re: picture posting

Post #20 by Neversweat » Sat Apr 30, 2011 10:10 am

May just be me but trying to upload photos takes an absolute age - i've just given up and used photobucket again - :(

Steve


Return to “Support and Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest