New Posts / Unread Posts Problem

How can we improve CMN? Please post your suggestions here!
Do you have problems with the site? Post here!
Do you have problems with the registration or problems to log in? Contact us at webmaster (at) classicmachinery.net

Also check out our How-To!

Jeremy Rowland
Moderator
Posts: 7132
Joined: Sun Aug 05, 2007 8:36 pm
Real name: Jeremy Rowland
Has thanked: 1147 times
Been thanked: 956 times

Re: New Posts / Unread Posts Problem

Post #11 by Jeremy Rowland » Fri Jan 15, 2016 8:46 am

Thanks gents I have informed the Admin :thumbup:

Jeremy

User avatar

Holger
Site Admin
Posts: 5549
Joined: Tue Jun 12, 2007 8:13 pm
Has thanked: 215 times
Been thanked: 115 times
Flag: Sweden

Re: New Posts / Unread Posts Problem

Post #12 by Holger » Fri Jan 15, 2016 9:24 am

Strange!
I am not experiencing any trouble at all so far.
Checking ...
Some resources:
How-To


TrevorJ
Posts: 282
Joined: Sat Aug 17, 2013 3:22 pm
Real name: Trevor
Has thanked: 20 times
Been thanked: 39 times

Re: New Posts / Unread Posts Problem

Post #13 by TrevorJ » Sun Jan 17, 2016 10:15 am

Jim you will probably have to clear your cookies once more.


Have you tried using the link on the main index page "Delete all Board cookies" to see if that helps instead of manually clearing cookies in your browser?

ucp.php?mode=delete_cookies

I am curious as to what browser you are using to view the forum. Some browsers can be just troublesome to say the least with some sites.

[Even newer browsers can be funny. I've recently had to help someone who'd just bought a new computer with windows 10 and its NEW web browser "EDGE" win 10 promotes ... is a complete mongrel dog that IS determined to do its own thing defying any logical reason behind some of its weird antics.]

Edit :oops: oops I hadn't seen page 2 before I replied


innes
Posts: 119
Joined: Mon Nov 10, 2008 6:01 pm
Real name: aongheas macaskill
Location: Scotland
Has thanked: 1 time

Re: New Posts / Unread Posts Problem

Post #14 by innes » Thu Jan 21, 2016 7:24 pm

Still having problems, log in then go to unread or new posts and asks to log in again


Dah
Posts: 395
Joined: Sat Dec 29, 2012 10:45 pm
Real name: Dave
Has thanked: 18 times
Been thanked: 67 times
Flag: Great Britain

Re: New Posts / Unread Posts Problem

Post #15 by Dah » Thu Jan 21, 2016 11:07 pm

Still not working for me - on chrome or safari.


graumm
Posts: 19
Joined: Sat Jan 09, 2016 9:48 pm
Real name: graham
Location: Mid-West Wales.
Been thanked: 4 times
Flag: Wales

Re: New Posts / Unread Posts Problem

Post #16 by graumm » Fri Jan 22, 2016 12:18 am

This happens to me all the time.
I have sent e-mails to 'contact us' about unstable pictures but no reply.
It happened just now when I clicked on 'New Posts'
All of a sudden the pictures started scrolling down the page then went back to the little boxes.
As for logging in 'Yes' every time I change topic's.
It's a pain in the Digger Bucket ?


Explo
Posts: 49
Joined: Sun Jan 10, 2016 8:03 pm
Real name: Charlie
Has thanked: 12 times
Been thanked: 15 times
Flag: Great Britain

Re: New Posts / Unread Posts Problem

Post #17 by Explo » Fri Jan 22, 2016 2:37 am

Same here, have to log in every time I click on new posts. Out of interest, those it is happening to, can you like a post by clicking the thumbs up button in the top right of the post?

C.


Jeremy Rowland
Moderator
Posts: 7132
Joined: Sun Aug 05, 2007 8:36 pm
Real name: Jeremy Rowland
Has thanked: 1147 times
Been thanked: 956 times

Re: New Posts / Unread Posts Problem

Post #18 by Jeremy Rowland » Fri Jan 22, 2016 9:01 am

Thank you; Admin has been informed about this issue in the moderators section. :thumbup:

Jeremy

User avatar

Holger
Site Admin
Posts: 5549
Joined: Tue Jun 12, 2007 8:13 pm
Has thanked: 215 times
Been thanked: 115 times
Flag: Sweden

Re: New Posts / Unread Posts Problem

Post #19 by Holger » Fri Jan 22, 2016 9:44 am

This is very strange!
I cannot reproduce any of the problems! I am using IE, Chrome, Safari, on a PC and on an iPhone.

Are we talking about the same thing?
1) You login
2) Then you click on one of the links in the screenshot below?

Image

3) you get logged out?
Some resources:
How-To

User avatar

Holger
Site Admin
Posts: 5549
Joined: Tue Jun 12, 2007 8:13 pm
Has thanked: 215 times
Been thanked: 115 times
Flag: Sweden

Re: New Posts / Unread Posts Problem

Post #20 by Holger » Fri Jan 22, 2016 9:52 am

graumm wrote:This happens to me all the time.
I have sent e-mails to 'contact us' about unstable pictures but no reply.
It happened just now when I clicked on 'New Posts'
All of a sudden the pictures started scrolling down the page then went back to the little boxes.
As for logging in 'Yes' every time I change topic's.
It's a pain in the Digger Bucket ?

I only have one email from you (no mention of unstable pictures!) to which I replied with a question, I got no answer from you after that.

What do you mean by the pictures start scrolling down when you click on 'New Posts'?

I can only imagine that when visiting a topic with many pictures it will take some time for them to load and that the page might jump because of that.
Some resources:
How-To


Return to “Support and Suggestions”

Who is online

Users browsing this forum: No registered users and 5 guests