New Posts / Unread Posts Problem

How can we improve CMN? Please post your suggestions here!
Do you have problems with the site? Post here!
Do you have problems with the registration or problems to log in? Contact us at webmaster (at) classicmachinery.net

Also check out our How-To!

tctractors
Posts: 772
Joined: Sun Sep 30, 2007 9:16 pm
Real name: tony coates
Been thanked: 62 times
Flag: Great Britain

Re: New Posts / Unread Posts Problem

Post #41 by tctractors » Tue Jan 26, 2016 10:44 pm

This Site has gone crazy as it just does not work correctly, log in every 2 min's , try to post anything and it all turns crap, pictures ??? go nuts, its all going off kilter, I am crap with computers so its not easy for me here.
tctractors


Jeremy Rowland
Moderator
Posts: 6970
Joined: Sun Aug 05, 2007 8:36 pm
Real name: Jeremy Rowland
Has thanked: 1098 times
Been thanked: 906 times

Re: New Posts / Unread Posts Problem

Post #42 by Jeremy Rowland » Tue Jan 26, 2016 10:45 pm

tctractors wrote:This Site has gone crazy as it just does not work correctly, log in every 2 min's , try to post anything and it all turns crap, pictures ??? go nuts, its all going off kilter, I am crap with computers so its not easy for me here.
tctractors


Hi TC please let the Admin know your gripes with the site and he will look into it :thumbup: catch up with you soon.

Jeremy

User avatar

Holger
Site Admin
Posts: 5509
Joined: Tue Jun 12, 2007 8:13 pm
Has thanked: 210 times
Been thanked: 109 times
Flag: Sweden

Re: New Posts / Unread Posts Problem

Post #43 by Holger » Tue Jan 26, 2016 10:54 pm

Hossa!

Now activated the most possible bad guy!

Note to self: Addon for Thanks for posts
Some resources:
How-To


Explo
Posts: 48
Joined: Sun Jan 10, 2016 8:03 pm
Real name: Charlie
Has thanked: 11 times
Been thanked: 15 times
Flag: Great Britain

Re: New Posts / Unread Posts Problem

Post #44 by Explo » Wed Jan 27, 2016 1:01 pm

All still ok from work (vista & chrome)

C.

User avatar

Holger
Site Admin
Posts: 5509
Joined: Tue Jun 12, 2007 8:13 pm
Has thanked: 210 times
Been thanked: 109 times
Flag: Sweden

Re: New Posts / Unread Posts Problem

Post #45 by Holger » Wed Jan 27, 2016 2:47 pm

Explo wrote:All still ok from work (vista & chrome)

C.

Nope, I got logged out now for the first time.
I think we have found the bad boy!

I will deactivate that one again and then we watch this over the weekend.
Some resources:
How-To


taurus MK1
Posts: 223
Joined: Fri Sep 19, 2008 11:18 pm
Real name: John Turney
Has thanked: 1 time
Been thanked: 48 times
Flag: Great Britain

Re: New Posts / Unread Posts Problem

Post #46 by taurus MK1 » Wed Jan 27, 2016 9:59 pm

:dizzy: I am with you Tony all the way !!! Gone off looking at the site really, easier on other forums l guess I'm dumb or dummer or is that dimmer? See you at Sibbertoft this year TC.

:dizzy: John


Dah
Posts: 395
Joined: Sat Dec 29, 2012 10:45 pm
Real name: Dave
Has thanked: 18 times
Been thanked: 67 times
Flag: Great Britain

Re: New Posts / Unread Posts Problem

Post #47 by Dah » Wed Jan 27, 2016 10:08 pm

Still working ok for me - thank you for looking at this Admin :thumbup:


tctractors
Posts: 772
Joined: Sun Sep 30, 2007 9:16 pm
Real name: tony coates
Been thanked: 62 times
Flag: Great Britain

Re: New Posts / Unread Posts Problem

Post #48 by tctractors » Thu Jan 28, 2016 10:44 pm

Well I have managed a few posts but the pages keep rolling about and the pictures keep playing up shrinking to end in peg box houses, plus the need to log in every few moments is becoming tough going, its only on this Site I have this issue, it possibly needs some "Gaffer Tape" on a Plug some place???
tctractors


Jeremy Rowland
Moderator
Posts: 6970
Joined: Sun Aug 05, 2007 8:36 pm
Real name: Jeremy Rowland
Has thanked: 1098 times
Been thanked: 906 times

Re: New Posts / Unread Posts Problem

Post #49 by Jeremy Rowland » Fri Jan 29, 2016 8:45 am

It logged me out too this morning :wtf:

Jeremy


TrevorJ
Posts: 282
Joined: Sat Aug 17, 2013 3:22 pm
Real name: Trevor
Has thanked: 20 times
Been thanked: 39 times

Re: New Posts / Unread Posts Problem

Post #50 by TrevorJ » Fri Jan 29, 2016 1:49 pm

It's so strange, my old opera 8.5 (on XP) from the time I first got it straightened out with the new forum format, hasn't really missed a beat, touch wood. The only thing I ever need to do with the old non html 5 compliant browser, is go to "tools>links" to get the logout link and manually enter it to leave.

I am wondering though, if my "good" experience has less to do with whatever browser I use, and more to do with the small number of "helper sites" (read peep) [ie involved with tracking data, advertising etc] that I have banned in my host file.


Return to “Support and Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest